WRT54GS (sveasoft) with Freeradius 1.0.2

classic Classic list List threaded Threaded
2 messages Options
| Threaded
Open this post in threaded view
|

WRT54GS (sveasoft) with Freeradius 1.0.2

Rajeev Pokkyarath
Hello!

I am trying to use Linksys WRT54GS with
Firmware_Alchemy-6.0rc3lw031 (sveasoft) against my
freeradius server (1.0.2). Basically trying to setup a
hotspot scenario. But eventhough I enter a valid
username/password in the login page, I am not able to
login. I ran the radius server in the debug mode and I
see that the server is sending the Access-Accept
packet (I also notice that it is re-sending it).

Instead of my freeradius server, I tested against the
server hosted by chillispot,
(https://radius.chillispot.org/radius/) (freeradius?)
and it seems to be working fine.

Any thoughts that might lead me to the right
direction? or any known issues?

Cheers!


               
____________________________________________________
Start your day with Yahoo! - make it your home page
http://www.yahoo.com/r/hs 
 
-
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html
| Threaded
Open this post in threaded view
|

Re: WRT54GS (sveasoft) with Freeradius 1.0.2

Vladimir Vuksan
Rajeev Pokkyarath wrote:

>I am trying to use Linksys WRT54GS with
>Firmware_Alchemy-6.0rc3lw031 (sveasoft) against my
>freeradius server (1.0.2). Basically trying to setup a
>hotspot scenario. But eventhough I enter a valid
>username/password in the login page, I am not able to
>login. I ran the radius server in the debug mode and I
>see that the server is sending the Access-Accept
>packet (I also notice that it is re-sending it).
>  
>
You have to provide a debug log with more details on your setup if you
want any help.

Vladimir
-
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html